v1.2.1 Hotfix: enable legacy renderer inside ct.IDE so that style editor does not break everything


If ct.js works with WebGL for you, then you can safely skip this hotfix. It fixes a problem with those PCs that don’t support WebGL.

πŸ› Bug fixes

  • ct.IDE should use pixi.js-legacy internally as well, otherwise, style editor breaks everything

Files

ct.js for Windows x64 156 MB
Version 1.2.1 11 days ago
ct.js for Windows x86 153 MB
Version 1.2.1 11 days ago
ct.js for Linux x64 154 MB
Version 1.2.1 11 days ago
ct.js for Linux x32 158 MB
Version 1.2.1 11 days ago
ct.js for OSX x64 160 MB
Version 1.2.1 11 days ago

Get ct.js

Download NowName your own price

Leave a comment

Log in with itch.io to leave a comment.